+ Reply to Thread
Results 1 to 2 of 2

Thread: changed valve cover gaskets now won't start

  1. #1
    Join Date
    Apr 2015
    Posts
    1

    Default changed valve cover gaskets now won't start

    Just changed the valve cover gaskets on 73 pickup with 304. Vehicle always started like a champ before. After changed gaskets she fired up immediately, as always, it ran for about one minute then sputtered and died. Now she won't start at all.

    I made sure i labeled the ignition wires so they are in the right place.

    Any thoughts for this non-mechanic?

    Also, just days ago changed the fuel filter, air filter, PCV and grommet and flame arrestor. That said, the truck fired up without a hitch after I replaced those few items. It even started briefly after the valve cover gasket change.

    It does have some fuel in the tank so it's not that.

    Seems like I do smell a big of gas now after trying to turn it over. Vacuum leak? If so how do i track that beast down?

  2. #2
    Join Date
    Feb 2011
    Location
    Bremerton, WAshington
    Posts
    1,573

    Default

    Well vaccume leaks can be many places. Assuming you have tried plugging the vaccume advanve to rule out the diaphroam in the distributer, try using brake cleaner and squirting the thropttle shaft butterfly rod areas on each side and if the throttle goes up as the fluid is sucked in and burned you found your leak. Some gues use an unlit upside down propane torch and fume the areas around the gaskets to see if the motor reacts. When you hover over an area (or squirt an are with the brake cleaner it will get sucked in and then you know its the source of your leak. Does that give you a starting place

    ..............Defy Ordinary!.............

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts